Simulate hover

Hi there

When using the hover activity on a spesific file in windows folders i can do this fine by using hover as default, but when I try pressing “simulatehover” or “send windows message hover” I get error message and it can not make the hover. Any ideas why?

I need it to hover to make it possible to copy or cut the file. Simulate hover would be the best, since everything else is simulated in the process.


What is the error your getting ?

This one…

Tried everything I think. Putting “true” in the continue on error as well. But no luck.

Check if Activate element helps.

Simulate property is used only if you want to perform in background, I don’t think just because you have all other activities as simulate you should make this as simulate.

Yes, if every thing else is simulated I can work with other things… but when the process reach the “hover” my mouse is stolen from me to the hover point. Not very practical :frowning:

Hahaha, Got you, all you need to do is if you have multiple display as soon as you start the bot just take the cursor out of the bot running window and you need to click on other display… this will not take your mouse back to bot running screen…

That is not correct. Since the hover process is not working in the background it will default as an error.

Still not solved. Thnakfull for more help if anyone knows anything :slight_smile:

Did not work :frowning: