Set values - can't delete a value pair

it is impossible to delete a value pair in set values. When using several values (even more than on the screenshot) this is quite unhandy. A possibility to delete a pair would be nice.

Further, drag and drop function of functions"if/else" or “set values” would be nice.
And it would be nice to duplicate functions.

Best regards

Do you want to delete the rules? If so please follow below steps.

  1. Select rule
  2. Enter del button on keyboard
  3. done

Please mark solution if you are happy.

1 Like

@Arvind_Kumar1 Yes right. I tried that before and just tried it again. It doesn’t work for me and I am following exact your steps…


Can you zip and send me your solution or ping me personally.

Further, set values doesn’t work if the variable has “ä,ö or ü” in it.

wao so this is kind of bug !!! what if you remove these value and try to delete again?

Thank you for the solid feedback @PeCour

I saved it for our Apps team to consider.

1 Like

It did not work either. Tried it :sweat_smile: