Selector not found error not getting Caught in Try Catch

Hi,

I am trying to trigger a handle a selector/element not found error but the cathc block is not getting executed.

Kindly look into the workflow file attached and suggest a solution.

Main.xaml (11.8 KB)

@SRoy Is the Error Popping up ?

Yes the error is showing in the output panel but the catch block is not reacting to it.

@SRoy When I tried to run the xaml the Catch Part did get executed. What do you want to do when there is an Error?

That is really strange. Its not working on my system. Did you make any change to it ?

This is the error I am getting.

I just want to log a message close the browser

@SRoy No :sweat_smile: Sometimes The Try Catch may have a bug, remove the Try Catch, Close Studio and implement it again and check.

1 Like

@SRoy I guess you’re debugging, Run the File and check

2 Likes

Hey !!! Thanks a lot! Running the file as opposed to Debugging worked!!

What a lession to learn. Thanks a Lot…!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.