Running automation from a diffrent user in the organisation from a diffrent pc?

Hi everyone I have a a project for bulk emailing which diffrent peoplw in the organisation will be using on their pc.

Everything has been working fine and the person i added to test in the uipaths organisation and after trying to run the automation on their pc using UiPath assistant the error poped up

An error occurred while executing process on your local robot

How do i go about assigning a robot to the members in the organisation ?

Would apprechiate the help.


What error users are getting?

Ashok :slight_smile:

An error occurred while executing process on your local [robot]


There should be more details about the error.

I thought so as well but that is all im getting from the error I wondered if mabey the user had no permissions to use it, i adjusted the permissions same error occured I created a secondary robot account to see if that might have been the issue, but still same error keeps occuring.

All i want to do is just allow people in organisation to use the automations on diffrent computers across departments


If the bot is visible in UiPath Assistant for user then, it’s clearly not an issue of permission.

There should be some other issue.

When we trigger bot from Assistant, the job logs gets updated to Orchestrator. Check the job logs for error details.

Ashok :slight_smile:

Found the following
Attended robot JACO-LAPTOP( is unresponsive. (#1223)


It seems issue of Robot Service not working properly. Get it fixed.

Try this solutions.

Ashok :slight_smile:

Thank you so much will try the solutions given if not, will get back to you if that is okay

1 Like