RPA Developer - Foundation Training


#1

Hi all,

I tried to start the first lesson. Unfortunately I get the following error in my internet explorer:

flash: SWF file not found
/themes/spt/js/flowplayer/flowplayer.swf

Why is it not working ?


#2

Hi,
Did you try with chrome. else try to follow up these instruction.
http://flash.flowplayer.org/demos/installation/


#3

Hi,

works now. Used Firefox.

Br,

Dennis


#4

it still working ? I tried open academy webpage in firefox and it not work.


#5

Hi Carlos,

I’ve just tried and I could access it. What’s happening? Doesn’t login?


#6

Works in IE and Edge, but in Chrome gives 500:

Ouch! Something went wrong!
We apologize for the inconvenience, please try again in few minutes.
If the problem persists, contact the support team.
(Error 500)


#7

Thanks for the details Andrzej! I’ll forward it to the support team.


#8

Same here. After cleaning Chrome Browser history and cache backed to work.


#9

to me does’t work in firefox, 500 as well


#10

sorry guys. Returned to work in firefox. about 48 hours not working, only for statistic.


#11

Do you still have this issue? Please clear your cache and cookies in your web browser and let me know if it works.


#12

Works in Chrome for me, without manually clearing anything.


#13

id tried w firefox quantum and it works but it requires flash to be enabled. however for Chrome it doesnt seem to require flash to work. Can UIPath do the same for the Firefox version too?