Record sap not run in UIPath

If I run record in SAP it work complete.
but I use invoke VBScript it not work but show complete.


Please guide me about it.



I tried that and basically it works. This behavior can occur if a connection or session number is not available. Check your open connections and sessions and make sure that the number pair Connection 0 and Session 0 is actually present, or change the numbers in your script.


Best regards

@StefanSchnell In file connection and session = 0.


but if run with UIPath is not work.
Help me please.

@fairymemay Sap automation not working for me , the scripting is enabled in client and server side. Still the click text is not able to identify - #6 by Lucas.Pimenta

@Lakshay_Verma Now I use record in SAP , If I try scrip in SAP it work.
But If I use invoke VBScript it not work.

@fairymemay There could be 2 scenarios from here.

  1. Try to place your script on some public location rather in SAP
    Create a folder on desktop or in Documents or in Drive D:/

  2. Try placing your script in Project Folder, Inside Data Folder

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.