Python Activities not doing anything

Greetings! I have recently installed python activities in UiPath studio. My UiPath studio version is 2022.10.3 and I have installed python version 3.8.10 for 64bit in my machine. Now when I installed uipath.python activities 1.6 and tried to run my code , nothing happens, the program keeps on running and doing nothing , when I hit stop button , then it gets stopped. Then I changed the uipath.python activities version to 1.41 and then tried to run the program it prompted " This program needs .NET to run . Do you want to download it now". I clicked on yes and after 3 hours it was just as the same above. I already have .NET installed on my machine , it still gives the same prompt. Kindly help me in this.

Hi @m.ehsanqadir

Welcome to the community

To start with basics is the path variable configured with the location of python.exe in your windows environment variables?

And are you passing the py file and the run folder in the uipath activity?


Yes I have configured the path variable and I am also passing the py file and run folder path in uipath activity as you can in the image. Also I have tried using python activities version 1.6 as well . Same thing occurred every time

Hi @m.ehsanqadir

Please check this


Hello @m.ehsanqadir

You can check the below video.