Publish Error file has validation errors but it does not exist


I am facing the following issue.

I’ve created a workflow and when I’m trying to publish it, it says that ‘~CheckIban’ has validation errors.
Now, there’s no file called ‘~CheckIban’ anywhere in the project folder, but it was in the past (without the ‘~’).

I’ve tried:
-Renaming the project’s folder
-Moving the whole project to another folder file by file
-Creating files with names: ‘CheckIban’, ‘~CheckIban’
-Asking a colleague to publish the project from their machine (they get the same error)

Here’s what it says in the studio.log file:

08:51:44:408 => [ERROR] [UiPath.Workflow.Logging.StudioTraceListener] [9] System.Exception: Project cannot be published. ~CheckIban file has validation errors. —> System.Activities.InvalidWorkflowException: ~CheckIban
at UiPath.Workflow.ViewModels.MainViewModel.CheckProjectForErrors()
at UiPath.Workflow.ViewModels.MainViewModel.PackAndPush()
— End of inner exception stack trace —

Any help would be greatly appreciated.


I’ve finally found the solution. I’ve performed a Disk Cleanup on Local Disk C and after that I was able to publish the project.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.