Oracle EBS- Could not find the selector inspite installing Java Bridge

studio

#1

Hi All,
I have issue in accessing above application. Especially with the popup wherein controls like Text Box can be identified but for some reason I am unable to highlight the element and it is failing whereas when i try using UiExplorer and try to select the control it works fine but same select does not work in TypeInto Activity.

Previously these selectors where working fine. I tried multiple things already a. Tried to uninstall and re-install Java Bridge plugin.

I am using UiPath 2018.4.1 Version and Oracle EBS 12 (Oracle Apps 12.2.5) and JRE 1.8.0_201

Let me know if any one of you can help.

Appreciate if any one from UiPath Team can help @ovi @andrzej.kniola.


#2

Hi @amitbhatt55

Feel free to also contact our technical support for more help.


#3

Hi,
I managed to resolve this issue. As I told earlier, issue was mainly around Java Bridge. It works perfectly fine now. Let me know if there is any issue.

Thanks and Regards,
Amit Bhatt


#4

Hi,
Thanks for your help.