Open browser : Cannot communicate with Internet Explorer browser

I am also facing exact same issue for Firefox. Is there any final working solution for fixing this issue for firefox?
OpenBrowser is working fine for Chrome, but the issue with Chrome is I am not able to use any other Get Full text or OCR Text or any screen scraping things. Because it is giving UI element not found. Which is also strange on Chrome (where as all screen scrape things are working fine in Firefox).

If some give fix for for any of these issues that would be really great…

Hi Ravi,

It should work with Firefox 32-bit. It is a known issue for the 64-bit version.
More details here:

Yup. It is working fine in 32bit version. I saw that in other thread. Thanks.

Hi, my friends experience the same issue, do you have any updates on this?

I have the same problem “cannot communicate with Internet explorer” and tried allowing webpages, using the “regsvr32 oleacc.dll” command in an elevated command line and everything else I could find by googling.

1 Like

Solved by adding the webpage to trust list in Internet Setting.


who’d ever thought :no_mouth:

I am trying to use open browser activity in uipath , but it is giving the following error :
I already try all the above


I am facing the same problem, this error just popped up out of the blue. The same workflow was working on Friday and now I am seeing the error.

The solution marked here doesn’t add up, are we supposed to add every website we access to trusted site list. Even “” does not work in Open Browser activity.

I have tried both the steps from Internet Explorer x64 Troubleshooting but still didn’t fix my issue.

Restarted my machine, cleared cache and temp files.

I tested on my laptop and the open browser works as expected. The only difference would be to the community Vs Enterprise and it is not working on the desktop that has Enterprise.

Any help would be greatly appreciated!

the IE version is exactly the same?

Hi @Gabriel_Tatu, Thank you for checking, I found the resolution in my case:

The IE version was the same. The issue was caused due to a system update patch that ran over the weekend. I find out that there was a system update that had happened which disrupted the IE version. Our System admin found a Skype update that was pushed and that was prohibiting the communication to the browser, once the regedit entry for the Skype update was deleted everything was back to normal.

Thanks again.

I have solved by this method in the chrome,may be useful.:grinning:

Hi Ravi
Can you let us know how to configure 32 bit IE to uipath

IE automation works (usually) out of the box, no config needed. Sometimes it may happen, due to various environment security issues, that additional configuration must be done in IE

Thanks for reply.
Which additional configuration.
I tried both regs r 32.exe oleacc.dll and enable scripting settings in security tab of IE.

it depends on the environment, its not a one way, its try and test

Hi all,
since a Windows 10 update yesterday my workflow with an IE (version 11.48.17134.0) ist broken. Error is like described in the thread title. Already tried adding oleacc.dll and checked security settings, however, still not working. Is anybody able to help?
Thanks in advance,

So you are getting this error right after starting a simple Open browser activity on IE?
What Studio version are you using?

Hi Gabriel,
actually the Open browser activity does work, but whatever action I take after that (e.g. navigate to, get an attribute or whateever) I get the above mentioned error. The workflow worked for some weeks already and nothing changed, so thats a bit odd. The only thing I know changed is the windows 10 version…
Regarding the Studio version: it is 2018.1.0

Hello guys,
I am having the same trouble, Two weeks ago the process was working fine.
Troubleshouting procedure did not solve it.
It makes no sense for me to add all the websites to the trusted list.
I have 2018.1.1 studio.