OPEN APPLICATION ERROR

IN ‘‘OPEN APPLICATION’’, I FREQUENTLY KEEP NOTEPAD IN DROP ACTIVITY BOX. ALTHOUGH AFTER CLICKING ‘‘INDICATE WINDOW ON SCREEN’’ I GET THE DEKSTOP VIEW INSTEAD OF NOTEPAD.EVEN AFTER CLICKING F2 3 TIMES IT DOES’NT WORK OUT. PLEASE HELP.
WhatsApp Image 2019-12-21 at 4.22.08 PM|690x388

@rubellatoxic

Welcome to our uipath community.

Use Start Process activity and pass notepad file path to open.

NOT WORKING

Can you try uninstalling and installing the studio again?

Hi
Welcome to uipath community

Make sure that notepad was brought to foreground that is to front of the screen
And then open uipath studio and click on Indicate Selector So that we will be able to choose the region of notepad with the indicate on screen option from studio

Cheers @rubellatoxic

hi
got the solution for that. First use an open application activity, then provide the path of the application you want to open, and then open the application manually, with the UI Explorer get the global selector of the application, copy and paste it in the selector in the properties panel. This should work because i’m having the same issue and that works perfectly for me.
Regards!

THANKS EVERYONE,IT’s WORKING PERFECTLY NOW.ACTUALLY IT WASN’T OPENED IN BACKGROUND.I USED TO MINIMIZE IT.THANKS PALANIYAPPAN

1 Like