Not able to select activity in Internet Explorer

Hi All

I want to type something in a text box in Internet Explorer. I am using Type Into activity for the same. But while selecting the element the particular text box is not getting selected and the whole page is getting selected.

What do i need to do for this ? The page i am working on opens only in Internet Explorer. How do i select only that particular text box?

Hi @Shradha_Agarwal

Welcome to forum

Is there any popup.is appearing while trying to select any option in Internet explorer?

@Shradha_Agarwal

Welcome to forums

Check if Enhanced Protected Mode is ON from the settings, Go to Internet Options->Advanced->Scroll down and search for Enable Enhanced Protected Mode-> If it is Checked then uncheck and restart the browser

Below for your reference

Hope this helps you

Thanks

Hi @Shradha_Agarwal,

Have you tried using another UI Framework (Spy mode), by pressing F4 button while in spy mode, have you maybe tried UIA?

image

No popup is appearing

Actually no i have not tried Spy yet

This is already off

Here at the right side a different div appears. There in Common Menu Name I need to type a value but when I try to indicate there it selects the whole page.
While i am trying to click on OK button at the botton right it selects whole page while indication but while running successfully clicks on that button.
Also when I click on any button from from left side then it points to that exact button only.
Please help