No library available

I am not able to see any libraries available in the link:

I am using 2019.5
Please help.


It says “The document is invalid”. PFA snapshot.


Hi @Ruchi_Srivastava,
Please remember that Orchestrator is now moved to the cloud. Please use this link for swagger:<yourCloudName>/<yourOrchestratorInstance>/swagger/UI/index

Thanks @Pablito

I didn’t understand well.

This is my orchestrator URL:
GitHub userid is: RuchiSrivas

What should be the URL?

Please look here:

I tried both:

Still the same error :frowning:

I am able to login to Orchestrator though

This is what I get when logging in through browser:

Trying to access through studio gives the error " Document not found"

Please don’t use “Platform” it’s not working anymore. You have just pasted working link:

Its giving the above error now :frowning:

Try this address to your Service Editor:

Please also read this :slight_smile:


Phew, this is working now! Thank you so much@Pablito. :smiley:
Appreciate your help a lot!! Thanks again.


1 Like

You welcome :slight_smile:
And I’m sorry that those link are little confusing after migration to cloud. Our team is working on proper documentation for this :slight_smile:

Hi @Ruchi_Srivastava

See here in case you run into trouble with actually executing your API calls via the service :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.