Newtonjson 10.0.3 keep appearing even after delete in user/temp/nuget


#1

Hi All,

I already used the solution from this one and it works but when im restarting the laptop or open a new or another workflow it will encounter an error like this again and json.10.0.3 will appear again in c:\user\local\temp\nuget.

What should i do to remove permanently from my laptop?

Thanks

Best Regards

Aldo


#2

did you find a resolution for this?


#3

Hi @pravinraj.vincent

Till now still no viable resolution for this. The Uipath Team asked to check the nuget using nuget application explorer in github and check the dependencies each of the package in uipath. I already tried to use but still don’t make any differences.

Thanks

Best Regards

Delf


#4

Please take a look at Need Help : UiPath.Core.Activities : Method ‘Newtonsoft.Json.Linq.JToken get_Item(System.String)’ declared on type ‘Newtonsoft.Json.Linq.JObject’ cannot be called with instance of type ‘Newtonsoft.Json.Linq.JObject’ if deleting from /temp/.nuget didn’t work.


#5

Any one got the solution.
I am also facing the same issue…
Till yesterday i was working fine. but today morning i am facing this issue…

Thanks in advance…


#6

Same error for me too.


#7

Hi @Mateus_Cruz,@venkat4u, @Sat

Thanks for the information mateus, but sadly the error still keep occurred even after i’m apply the solution.
Any other solution for this issue?

Thank you.

BR

Delf


#8

Hello,

Newtonsoft 10.0.3 is a dependency used by UiPath.System.Activities, so it will be downloaded everytime you open or run a WF that is using UiPath.System.Activities. Also,could be downloaded by other packages that use it as a dependency.
On what activity, and what you are trying to do when you get the error? I was not able to reproduce it having both 8.0.3 and 10.0.3 installed .

Thanks,
Cosmin