.Net Framework Version

i am going to install uipath in windows server 2012R2 but we have .Net framework version 3.5 installed in server
in this case uipath will work fine?
can anyone help me

Hello!

According to Uipath Software Requirements, you need at least .Net Framework 4.5.2


Regards,