Mobile Device Automation error - could not access the provided web context

when i use Mobile Device Automation, get a error “could not access the provided web context”, how i can do that?
thanks

Hi @666666

I made your topic public so that our entire community can help you out.

I will also tag @Christian_Mayer who might be able to help you directly.

Hi @666666!
We would need more details:
What configuration are you using? Local device or a device in the cloud?
If it is local, how did you start the Appium server, and so on.

Usually this is related of Appium not being started with the relevant Chrome Driver that is used for Web-Automation, but I need more details to make sure that is the case.

Thanks,
Bye,
Chris

Hi @Christian_Mayer,

I am getting the same error as well when trying to interact on a certain website using mobile browser. I am using my local mobile device connected to my computer.

Based from your last comment, how can we know if the Appium started with relevant Chrome Driver? Where we can find the Chrome Driver?

Thanks!

Same error any solution …???