Missing PDF Activity in UI Interface

studio
package

#1

Hi, I am new to UI. I am not able to find the PDF Activities in UI. Can someone please help me?


#2

In the Activities tab, there’s a button that says Packages. Check that out. You probably don’t have the PDF package installed.

Thanks.


#3

Hi Clayton - I have ALL packages installed and I see the Microsoft, Google, and Abbyy OCR under Engines in the Activities panel. However, if I try to select text using OCR, in the screen scraping wizard window, I only have Google OCR in the dropdown at the upper right. What must we do to get Microsoft OCR and Abbyy OCR to show up in the wizard?

Thanks!
Mare


#4

Try searching in all Activities for OCR, and Abbyy and Microsoft should show up. However, Abbyy requires a subscription I believe. Google OCR does work ok though if you get the scale set right.

If the PDF is text-based like you can highlight the text then do a search for PDF and find Read Text from PDF… That will eliminate all the pains that come from OCR. However, if the PDF is large, it might take a long time.

I’m not that familiar with getting them to show in the wizard.

Anyway, hope that helps a little. Thanks.


#5

thanks a lot. It worked !!


#6

Hello all,
I’m unable to use pdf activities and message box…even after they are installed

can anyone help me with that.
Thanks.


#7

Hello,

Do you have the last Studio version installed? Have you tried restarting the Studio?


#8

Hello Ovi,
I have 2017 version installed in my machine and 2016 version is not installed, yeah I restarted studio.Thank you for you support. Is there another way to fix this.


#9

Hm… as I suggested in another post: Please check in %localappdata%\UiPath\Activities(for CE) folder if you have the UiPath.PDF.Activities.1.0.6479.13204 folder. If you can’t find the previous path, try with %ProgramData%\UiPath\Activities(for Trial).


#10

yeah in activities it is showing pdf activities 1.0… folder.


#11

Delete that folder and install the package again. And click on the Refresh button in Activities pane afterwards:
Screenshot_3


#12

same thing happening