UiPath.PDF.Activities - unable to find on UiPath Community Edition v2021.10.3

Hi Everyone,

Greetings for the day!

Here is my issue. I am unable to see UiPath.PDF.Activities neither from local feed nor from official feed.

UiPath Studio: 2021.10.3 (Community Edition)

Local Feed: (NuGet Package available locally but unable to find in Manage Package Window)

Manage Package: (Checked after ticking the filters ex:Include Prerelease etc)
Note: Even checked in individually source level like clicking on Local, Official etc separately.

Firewall Settings:

Kindly help me on this. Thank you.

Hi

Everything looks fine actually

May be first let’s try to open in a another new project and check for that package
Or
Uninstall and install again uipath studio and give a try

Cheers @Jobin_Joy

Hi @Palaniyappan ,

Thanks for the response.

Tried both but still no luck.

Fine

Check whether you are in studio or studioX

And in manage package make sure the filters like
Libraries only
UI Libraries only
StudioX only

  • are Not enabled

Cheers @Jobin_Joy

My profile is set for Studio and the above mentioned package filters are already tried even checked and unchecked one by one to ensure the package is available or not.

Thank you.

Hi @Jobin_Joy
Check your compatibility at that time of creating the project whether is it in windows mode or windows legacy or cross platform. if windows mode some activities not shown in manage packages. If you change your mode to windows legacy may be Pdf packages works well. lets check it. make a try.

Regards
AMAL

1 Like

@AMALRAJ

Perfect. It’s worked on Windows Legacy mode. Thank you so much.

@Palaniyappan Thanks for your help as well.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.