MailKit.Security.AuthenticationException: Authentication failed. Send smtp mail message activity

Hi

I am getting the error as below while trying to send email from our client email server. They have provided us some port and server.
Port=25
Server=mail. < > .com ( < >indicates our client name)
Could you please help how to resolve the issue.

Or do we need to change the smtp detail ?
image

1 Like

Can you send me the screenshot of your smtp mail activity property panel?

1 Like

Hi @Manish540

image

1 Like

Whether you checked the activity, by changing the “SecureConnetion” property to SslOnConnect or StartTls???..

1 Like

@kkpatel

It’s saying authentication got failed. Could you please check provided credentials are correct or not with that Team and then try once.

@kkpatel - Please enable SMTP from gmail.com

Is there any option called Secure Connection ? Tried SslOnConnect, but its giving “The handshake failed due to an unexpected packet format.”

I am not working on gmail. Its client email server.

I checked the credentials, its correct.

Used “StartTls” also??..

Yes, Its giving same Authentication error.

Save the server in a variable then oass the variable into the activity

I don’t think server is correct @kkpatel, please check the server you are providing