Login error in Orchestrator Manager after providing user credentials

Getting the below error while logging into the Orchestrator manager
Unable to get access token due to failed authentication.
Server response: {“message”:“loginModel must not be null”,“errorCode”:0,“resourceIds”:null}

Hi @TrinadhB Can you try again please. As this error may occur due to network issues.
Thanks and Regards.

Yeah. I had tried may times but still facing the same issue

Could you state which version of Orchestrator (Cloud, 21.10, 22.4…?) you are using.
Also are you using the latest version of the Orchestrator Manager?

I am using Orchestrator version 2020.10.9
Yes, am using latest version of Orchestrator Manager

On premise then, thank you.
This error usually means some field is missing, such as the Tenant Name.
I won’t ask you to share your credentials here, but just to be sure: on premise is selected and all fields are accurately populated?

Yes, I confirm that i did not miss any field and made sure i filled the fields as in your snapshot, However the issue persists

Thank you!

Thank you for checking,
I have shared your feedback about 20.10.9 to the team.
However I am out of ideas of things to try and work around the issue on your end.
You could try to run the Orchestrator Manager in Debug mode to pin point the origin of the issue, in case this is an easy fix.

Thank you! for that.
I tried debugging and I’m getting this error with http request activity where output result is “Null” and status code is “400”.