License Problem when Executing program

My earlier version installed in April 2019 worked fine. I tried to re-run the program but it prompted me that License Expire. I removed the old version and installed one under the UiPath Acaemic Alliance. Unfortunately, even when I tried one simple sequence, it prompt me with error.
To execute processes, please activate a license.
I tried with the new license given today during the installation of version
2019.4.5-beta.3 - 9/24/2019
Academic Alliance Edition
Windows Installer
Expires in 52 weeks
License Provider: Internal
Device ID: UIP-c97???
Microsoft Windows 10 Enterprise 64-bit
.NET Framework Version 4.7.2

and I sill received the same license not activate message. I did the

regutil deactivate
to try to install again but unsuccessful with the following error:
Error #15: Cannot read license code: -1094, error description: NSL not licensed
Error #16: Cannot deactivate license: error code: -4212, license status: 0, error description: SOAP invalid license number

Please help


Hi @Onekey

Check the license code and raise the ticket

@shwin S

Hi @Onekey

Welcome to our UiPath Forum! :slight_smile:

Please see this guide, it should solve your issue :slight_smile: