Lesson 7 - Workflows

Hello. Guys,
I’m studying the first module at Uipath Academy. In level 1 license 7 the file to download is outdated and does’t work. The version of my Studio is 2018.3.0. Does anyone have the new version of this exercise?


1 Like

Hi @mauro.morais,

Please let us know the error that you are getting. If the output tab has error like package is missing, please goto manage package and install the missing package. :slightly_smiling_face:


Hi @Vivek_Arunagiri !

Actually the file does not open!



1 Like

Please check the below link.

1 Like

I deleted this project’s json file and ran it on UiPath Studio. But another problems occurred. May be about dependency.Can this fixed it?

Hi @patent-atanaka

Could you tell us your version of Studio as well as provide a screenshot from the settings of the package manager?
It might be that you are missing a feed that will provide the package upon opening.

It opened for me, so you might be more lucky with this zip file with the proper project.json instead:
Foundation_lesson7.zip (7.2 KB)

1 Like

Thanks for your reply!
In this Lesson, I used on 2018.4.1EE.

This morning, I tried to use on 2019.3.0CE and no proublem! So I will change on 2019.3.0CE and continue to practice remain lessons at UiPath RPA Academy.