Isuue in using "Indicate Element on Screen"

Hi Experts,
There is an issue faced by me, I am unable to select the button using Click activity, or I am unable to indicate the Input field for Type into activity. It is selecting the whole window instead of selecting a particular element.
Please help.
Instant reply would be appreciated.

I have also tried uninstalling the studio and installing the newer version, but problem remains same for each version.

Hi @Sahil_Goyal

Try using update UiAutomation package from manage package

@Sahil_Goyal If you are using these activities on webpage then you need to enable uipath extenstion for webpage.


1 Like

I am using notepad. The problem is so frustrating.

@Sahil_Goyal can you tell me what operations you are performing in notepad?

It is already installed and updated.

Its a practice problem, I have to select Edit option from menu and go to the replace option. It should be performed in this particular manner only.

@Sahil_Goyal Yes I got it and I just tried it’s working properly the flow you have mentioned.

@Sahil_Goyal can you share your workflow so I’ll see where the issue occurs.

Sure,File_123421.txt (39 Bytes) Main.xaml (15.3 KB)

I Know Right…

@Sahil_Goyal here it is your solution.
Main.xaml (15.3 KB)

@Sahil_Goyal your workflow is right also. Just try it again carefully . It will work properly.