I can't log in UIPath studio “Cannot find a UiPath web service at the given address”

Hello,

I have been trying to log in to Studio to connect it to Orchestrator and i cannot sign in, whenever i try i get the error "“Cannot find a UiPath web service at the given address”. Same with assistant.

I have never logged in before, i uninstalled and reinstalled, restarted my computer, i’m not really sure of what i should do.

I am using Community.

Thank you in advance for your help

@Hortense

Welcome to forums

Check below thread for your reference

Also check below how to connect studio

Also , If still you are not able to connect

Tell us are you in corporate network which is blocking your request?

Then try with public net

Hope this may help you

Thanks

Hi, thank you very much for your answer. I checked this thread but unfortunately could not find an answer to my problem. The https://cloud.uipath.com url is accessible from my browser so i don’t think it is corporate network that is blocking me, but i will try at home later to see if i can get it to work there. I wonder if it is that somehow the application is not allowed to open my browser and that’s what is blocking it ?

I will keep on investigating.

Thank you again,

Hortense

@Hortense

Yeah, if you are not able to open from your browser then you can expect that

OR also you can check if the antivirus or firewall is blocking your request

Thanks

It’s really weird, i can open the url from my browser, i checked and the application can open my browser (if i open studio, go the “help” menu and click on the buttons it opens the help pages just fine), but it just wont work to sign in :frowning: Same error in assistant too, i included screenshots (on studio it’s in in french but it’s the same error). So I really don’t understand why it won’t work


Thanks again

I have the same issue without solution, just wondering is it possible to get a community license to run it offline?