I am stuck in level 3 assignment 1 . Getting below error

“message”: “Applications failed to close normally. Cannot find the UI element corresponding to this selector: at Source: Invoke workflow file: Attach Browser ‘iexplore.exe ACME’”,
“level”: “Warning”,
“logType”: “User”,
“timeStamp”: “16:59:44”,
“processVersion”: “1.0.6762.21492”,
“fileName”: “Main”,
“jobId”: “43cde315-0b07-4075-ad00-88fba1467a6c”,
“robotName”: “ARVIND K PC”,
“logF_BusinessProcessName”: “Framework”

Hi @Himani_K

May be the problem is with selector. Could you please try making the selector more reliable using UiExplorer, add some more tags in selector.

this is a selector issues in attach browser. But this issue is in Close applications i don’t think this is a blocker if you have issues in closing applications ReFramework will kill all those process at the end.

Try to change selector in attach browser.

1 Like

As the community members said the issue is with the selector in one of the workflows.

Try with this selector once -

“<html title=‘ACME System 1*’/>”

But I suggest please name the Invoke Workflows with a meaningful name. So it is easy to identify where exactly the error occurs.

For example: Instead of default name Invoke Workflow, you can rename it as Invoke ACME System - Extract WI5 Items.

Karthik Byggari

Hi @Himani_K,

This is selector issue, Please try to fine tune the selectors.

<html title='ACME System 1*' />
<webctrl tag='BODY' />

Try above one and let me know if this works.


It worked . Thanks !

It worked . Thanks !

1 Like