Hello, I am trying to make an http request:

I manage to validate my request:

But I have this error:

Can you help me ?


According to error parameter is not avalid input…if you want to include in url string…then instead of getorpost select urlstring from
The dorpdown


give a try at:

  • removing the Parameters from the parameter configuration
  • use a JSON for providing the parameters within the payload body field

"{""keywords"":""AA"", ""country"":""ABC"",""type"":""ABC""}"

Hi @DimitriLYR
Try to do it in Postman first, then you can try it in UiPath. Most likely, you made an error in passing the parameter only, so double-check.

Kaviyarasu N

With postman the request are good…

That doesn’t work either

Same error…

can you show us the details from postman? So we can check on how to map to the http request activity (we are not talking about the generated curl. How are the parameters configured: RAW,?)

Please check :slight_smile:

perfect as guessed the data is sent as raw.
As mentioned we can set it as a JSON on the Body field

kindly note from the Postman also the other settings like the Params, Header…

1 Like

Everything has been added in the HTTP request, however

Problem solved, I deserialized my JSON and sent it as JObject :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.