How to open/unblock port 993 for IMAP

I’m trying to use the Get IMAP Mail Messages activity. However, I keep receiving this error.

A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 142.251.10.16:993

I already tried all the solution that I found in the forum and internet but all failed.

  • turning less apps on
  • turning imap in my gmail on
  • using 143 port
  • using apps password
  • update the package

I tried using other machine/computer and it works well there. Therefore, I’m suspecting it has something to do with my machine’s firewall and its blocking the port 993. Anyone knows how to unblock it or if anyone has other solutions to fix this? Thanks in advance.

Hi
did we try disabling antivirus

Cheers @kevzki

There’s no antivirus in the machine.

Hi

I think you are using the wrong IP, try using the domain “imap.gmail.com”.

Regards

I’m using that domain for the host
image

Hi

Is all the process carried out as in this doc

Cheers @kevzki

Yes, it is one of the many solutions I tried that I found before posting.

Then almost certainly it is, as you say, the firewall’s fault.

Try disabling it to see if it works and if it does you will have to add the port 993 exception.

Here’s how to open it for the IMAP port if you are using Windows firewall:
https://ozeki.hu/p_6904-how-to-open-imap-port-in-windows-firewall.html

as shown in your link. Should I use port 143 after trying the steps in the link you provided?

Use the 993, Gmail uses that

I did everything and still got the same error. I even disable all firewall but still get the same error…