How to kill process when application is getting not Responding

Hello Everyone,
i am using an application for download the multiples dump and whenever its going to not responding When i want to kill that process but selectors are not working

After getting not responding i want to close that application by get attribute to read title in try catch but still its not working
please anyone help would be appreciated
Regard and Thanks
Zaid Qazi

@zaid.ahmad in try catch block under catch section if any exception occur use kill process activity to kill it

Hello @sangeethaneelavannan1
I dont have access to get the application name from task manager

Maybe try running the “get process” activity within UiPath Studio to get the correct process name. I’m not sure if this works, when you don’t have access to Task Manager, but it’s worth giving it a try.

Sure i will try it definitely but why the application is getting not responding when i do manually i have not get that but when i run the process then facing it problem


If nothing is not working, please try with the keyboard shortcuts.

Alt + F4


1 Like

Hello @Rahul_Unnikrishnan I did try it firstly still not working

Hello everyone
i have use close windows activity then it is solved

thanks to all

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.