Help in Assign: There is no row at position 1

can use some help:

i am trying to write a value from one datatable variable to another by loop (while), the first value enters correctly but the second value jumps an error :“Assign: There is no row at position 1.”

i have tried all sorts of solutions and i want to still make it all in a datatable variable (not excel)

Please share screenshots of your workflow.

it wouldnt be as clear as you wish,

i will try to explain more:
i have values from one data table variable which i want to write to a second datatable variable.
the extraction of the values are good but the placement in the second datatable is not (only one value enters the variable via assign/add datatable row/update data row…)


For writing values to datatable, you can check below for your reference


Hope this may help you


i keep getting this error when the second value should enter: “There is no row at position 1”

yes… i have tried this :slight_smile :slight_smile:
still with no luck