Getting Error "Source Link: Missing Symbol" while creating Nuget Package for Custom Activity DLL

I am getting following error while creating nuget package for a custom activity that i created. I created a Library project in C#. The code takes an input string return the output using that input.


I added 2 references:

  1. System.Activity
  2. System.ComponentModel.Composition
    Following is the code

    Please help me find out what went wrong here.

Welcome to UiPath Forum,

I am facing the same problem, let me know if you did solve it

Thanks

@Palaniyappan
@vvaidya
@ddpadil

I have tried changing the .Net Framework to the project to a lower version*(4.7.2 to 4.5.2)*. Still it ended up as an error in the Nuget Package Explorer. Maybe the issue is with the Nuget Package Explorer.

Hi

It worked fine with me, just save as and add the package in uipath, it seems that this errors is not a problem

Thanks

I tried that. i added the package in uipath but when you try to install the activity you still get an error.

Moreover, since the activity is not installed, it is not available in the activities panel as well.

It happens to me too, I just created a new uipath project and install it there

Did that work? Because it did not work for me

Yah it worked