Getting 'Authentication Failed' when sending mail


#1

Hi, Getting the error ‘Authentication Failed’ when trying to send a mail using send SMTP Mail Message functionality.
Is there any settings to be done explicitly. I am using gmail accounts for sending and receiving the mail


#2

Hi,
This is usually related to 2-step authentication. Something you can test out easy: generate a google app password and use that instead of your normal account password.


#3

Hi,

Thanks for the help. But i could not make it. Tried with 2 types

  1. Updating the settings for POP and IMAP
  2. 2-step authentication - for this, getting the message ‘The setting you are looking for is not available for your account.’

Is there any way to do.


#4

Hi,
2.Generate and use an app password from Google
Note: This will only work if you have 2-step verification enabled for your email account.
It should work.
Please set up the 2 step verification and try again.
https://www.google.com/landing/2step/
Whats the error your getting when you run workflow. Is that same error.
Can you attach workflow.


#5

Hi,
Please find the workflow and error screenshot. Please do the needful support


#6

I had faced the same issue ,in order to resolve the issue You have to enable (ON) the " Allow less secure apps " option in your google settings . it worked for me .


#7

I did the same, it is working fine for my mail, but when given other mailed, it is not working. is there any security concern here? if yes, how the system know which is my mail id and other mail id?