Framework .NET Core not found

Hi!

I try to migrate Uipath from on prem to cloud with the Automation Cloud migration tool. When I download and open the migration tool, it says I must install .Net Core.
image
I downloaded and run the migration tool agan, but again, the same error is displayed.

I thought it had something to do with the environment I was on, but I tried it with mulitple pc’s and they all gave the same error (while .NET Core 3.1 was installed).

Does somebody experience the same problem?

Welcome to the UiPath Community @BramVanDeMunt

That is something strange, I have used the tool for couple of client, never got this error.

As it is related to Automation Cloud, highly recommend you to raise a ticket to UiPath Automation Cloud dedicated support team from below link.

Hi @BramVanDeMunt ,

In the Prerequisites for using the Tool, you have to download the .Net as shown below:

Could you check if you have .Net Core installed on your PC?

Kind Regards,
Ashwin A.K

Hi @BramVanDeMunt -

Are you still experiencing this error when using the Automation Cloud migration tool?

@Greg_Guidone I found a solution to this problem, as I was having it as well.

I was downloading and using the x86 architecture version of .NET Core, but the Migration Tool requires the use of the x64 architecture and will fail to open without it.

@BramVanDeMunt ensure you are downloading the x64 architecture and try again please!

1 Like