Form preview doesn't match action

Hi!
I want to show you this problem that i’m facing.
In my form designer I used an html to read a pdf, the content I used is the following code:

< iframe src="/file://C:\Users\lecosta\Desktop\Mio esercizio\Super Esercizio\Empty\Autocertificazione assenza condanne penali.pdf" height=“700”/ >
(without the space beetween the <>)

In my preview i obtain the output that i want: the PDF and the submit button.
Everything look perfect, but when I open action center I see a pending action completely empty! Everything is black. If i delete the html I’m able to see the only submit button.

1 Like

Hey @leonardo961900

Yes, that’s the right behaviour.

As we can see you have provided the file link which is a local resource from your machine.

Try hosting your PDF in drive & check for the same.

Thanks
#nK

Still doesn’t work :frowning:

1 Like

@Gayathri_Ramanathan Kindly help.

Hi @leonardo961900 ,

Maybe you can make use of the Storage Buckets.

A not too similar topic is found in the post below, on how to use the Activities with Storage Buckets Created in Orchestrator.

Let us know if you still need an alternate solution.

I prefer to use the local file. However I tried the storage bucket but the result is the same.

BlankProcess.zip (2.7 KB)

Hi @leonardo961900 ,

There is already a Sample Example on using the Storage Buckets with PDF as an Official Documentation in UiPath.

Can you Check the below Documentation :

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.