Error while connecting to DB from UiPath

Guys,

I need some help on connecting to DB from UiPath. I have installed 32 bit ODAC 12.2c. After passing the connection string, I’m getting the following error - “System.Data.OracleClient requires Oracle Client Server version 8.1.7 or greater”.

Which version is supported by UiPath?
Also what should be the format of connection string in UiPath?

Thanks.

hi @jenisha.mathias,

Welcome to the Uipath Community !

Please have a look at below thread.


Mukesh