Error when running a job which package was deployed through Azure DevOps

Hi All,

I am trying to use Azure DevOps in deploying the package to Orchestrator. However, whenever I run the job with the said package, I am getting an error which resulting the job being faulted. This happens when I am using a Windows framework.

Any idea or workaround to fix this?


Did your Azure system copy the .nupkg file to the correct folder on the Orchestrator server? Do you know anything about the mechanism by which Azure deploys the package? As in does it copy the files directly, use an API, something else?

The pipeline only uses the UiPath Install, Pack, and Deploy tasks. I’m not sure if that answers your question tho.

No, I don’t really know anything about how Azure publishes to Orchestrator. The error message indicates that the publish process is not putting the .nupkg file where it needs to be.

Solved it by adding UiPath Install Platform task before the UiPath Pack task.

- task: UiPathInstallPlatform@3
    cliVersion: 'WIN_22.10.8438.32859'

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.