Error when Publishing to Orchestrator

I’ve tried to publish to the orchestrator from the UIPath studio and I get “Local Server Error (500)”. I tried uploading the package manually through the orchestrator and now I get the "Deployment error (1651) ".

The Orchestrator Server and SQL server are responding well and I can’t find the reason of this error.

Help anyone,

@4nd0lf - Please check the package size. If it is more than 10 MB, you might get this error. Check the below post.

Also, what version of UiPath are you using?

1 Like

Hi, I’m using the version 2018.4.1. I’ll look into the package size. it’s there a way to upload a bigger size?

@4nd0lf - Yes, you can upload a bigger size, but I think you need to upgrade the package limit in Orchestrator by contacting UiPath Support team.

Hi friends ,

Even i am facing the issue while uploading package into orchestrator. We have increased size of package to upload.Still i am getting error like below.

Is there any possible way of error occurring other than size.


Hi @saimanogyna

Welcome back! :slight_smile:

Please try with our technical support. For custom Orchestrator installations, it is the best way.