Error uploading file

Hi everyone! :slight_smile:
Can somebody explain me what this error means?

Thanks!

Hello @ELISA_ARTALEJO_BARINAGA

Could you explain in which step you are getting this error and what is the process that you are executing.

It would be better if you can share some screenshot for better udnerstanding.

1 Like

Happy birthday @Rahul_Unnikrishnan :birthday: :tada: :clap:t3:, and thanks for answering me.

I hope this helps.

Thanks alot @ELISA_ARTALEJO_BARINAGA :grinning:

Here can you verify 2 things, one is the variable “SharepointFolder” and the another thing is by giving a hardcoded file path in the field “File to Upload”.

Check whether after hardcoding the fils path the flow is working or not and the SharepointFolder variable is holding the correct path.

Both are correct, the thing is that on my account and my computer it runs correctly, but on another one it gives me that error.

@ELISA_ARTALEJO_BARINAGA On another computer can you check whether you have provided the correct file path.

@Rahul_Unnikrishnan Yes, I have changed the path to be the correct one on that computer and the credentials of the microsoft office scope.

Hey @Rahul_Unnikrishnan Happy birthday buddy, Have a blast ! Keep providing your valuable contributions & Wish you success :slight_smile:

@ELISA_ARTALEJO_BARINAGA What is the type of file you are trying to upload here please ? And you mean to say this works on a different machine.

Thank you so much @Nithinkrishna:innocent:

1 Like

@Nithinkrishna it’s an excel file and yes, it works on a different computer.

1 Like

Okay @ELISA_ARTALEJO_BARINAGA

So now you need to check if all the dependencies are downloaded and resolved correctly in both the machines for the one drive package…

Make sure the parent package and child dependencies are also resolved correctly.

Thanks
#nK

@Nithinkrishna both things you say are correct. I have checked the file is in the right path and the SharePoint folder, subfolder, etc. Also if I upload the file manually from the machine, there is no problem.

@Rahul_Unnikrishnan @Nithinkrishna thank you both!

I have seen that several people had given error at the version of the package UiPath Microsoft 365 - v1.14.1, I have installed the previous version (UiPath Microsoft 365 - v1.11.1) and now it works correctly, no more errors.

Have a great day! :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.