Error: The message filter indicated that the application is busy. (Exception from HRESULT: 0x8001010A (RPC_E_SERVERCALL

on the last task, I kept getting the error “the message filter indicated that the aplication is busy” see attached, but when I clicked Skip, bot worked and replaced text.

Hi Anna,

I got the same message. I had the Word doc open while I was reviewing it to get the names of the fields that needed to be replaced. Once I closed the word doc, I was able to rerun it with no issues.

Hi @AniaS - could you please check in the taskmanager if there are any instances of word still open - thiis was a problem for some that word did not close correctly and this might cause this error.

Hi @FrankSchikora , I’ve checked all open processes and both Word and Excel were closed. I 've run the bot again and got the same error. When I click the Skip button bot replaces the template name with the one from Excel file.

Hello, I am getting the similar issue. All excel and Word processes are closed but getting this issue again and again. I am working on StudioX.

Any suggestion will be appreciated.


I checked using different dependency versions and result is the same - failed. Does anyone know how to solve it?