"Error stopping ML skill"

I would like to run a new pipeline and I usually stop the ML skill before pipeline (I assume that is a proper way). And now when I tried to stop the ML skill, it said “Error stopping ML skill”

I figured one of ML packages(which is version is deploying which is weird because I did stop ML skill and run pipeline after this version so I created version

My question is does this happen to you before? And what cause this situation?(What have I done :frowning:

Now I am wondering if I should delete ML packages and probably ML skill too, and recreated them since I can not to stop and delete.


May be it is taking longer time for deployment…

Please wait for a breif of 24 to 48 hours and mostly it should either fail or complete

Then you can proceed with further

And also One AI Robot can serve two ML Skills or run one ML training job concurrently.are you running any job already? Then because of that also it might be delayed


There are 2 ML skills in this project that I created to compare but the other one has been stopped.

As I said, the ML package which is deploying according to AI Center is and that is what I created at 11:58am and after several hours, I created another ML package at 4:50pm which is
Then I could stop the ML skill, run a pipeline and updated ML skill with no problems so it’s hard to believe it’s been deploying since when I created

FYI, there is no jobs I’m trying to run or update ATM. I just want to stop the ML skill so I could run a pipeline that was auto exported last night.


As mentioned it would mostly be completed before 24 to 48 hours…looks like as the new one is deployed its getting stuck…should be auto resolved



It’s been 48 hrs and my problem still has not solved yet.

I asked UiPath about this topic and they figured it was a bug in AI Center. There was nothing I could do to fix.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.