Error - Programme deleted

studio
project

#1

Scenario: Entire workflow deleted

Steps to reproduce: Copying and pasting parts of the flowchart

Current Behavior: Error -

Whole workflow deleted. Closed UiPath, reopened programme, same error, same empty programme

Expected Behavior: Open programme as usual

Studio/Robot/Orchestrator Version: Studio 2017.1.6522

Last stable behavior: Earlier today
Last stable version: Studio 2017.1.6522
OS Version: Windows 10
Others if Relevant: (workflow, logs, .net version, service pack, etc):

Has anyone seen this error before? My entire programme has gone. When I go into the folder, the size hasn’t changed (as in, it’s not 0kb) but I can’t open it without the error and the whole thing being empty


#2

Looks like you may be missing an activity pack. Can you create a new blank project, remove all packages except Core. Then restart Studio, open the same blank project, install all the packages that were used when creating the original workflow and try opening it again.


#3

Hey

I’ve just checked and I have all the activity packs. Other projects have been fine and error-free, it’s just this one.

I’ve done what you suggested and the same error has appeared. I’ve redone the project in the time since I posted this as it was a newer version of a previous one anyway so I’ll probably delete it and learn to back everything up in case it happens again.

Thanks!