Error on UI Explorer version 2019.5

Hello,

I have this kind of bug, using UIExplorer from inside the studio, i have version 18 ( who do not see selector with chrome extension) and from APPS menu i have the UIExplorer version 19 who can see full selectors related with chrome extension.

Unfortunately, it seems that on some sites i cannot identify correct the selectors.

Can someone help me check this and let me a solution?

1 Like

Kindly uninstall and reinstall the uipath buddy, that would work and check whether you extension installed in chrome or any browser buddy
Cheers @ValeriuG

Hello,

I did uninstall, and reinstall the uipath and the Chrome extension.

The same difference between Versions.

Strange Thing, as when launch from different points of program launch different Version of same App. Can someone Check if it is only on my Computer?

The version of the UIAutomation package that is currently used is displayed in the lower right corner in the UI Explorer you have opened. This version varies, as launching the UI Explorer from the Tools page uses the default UI Automation version shipped with the Studio version you are using, while opening UI Explorer from the Ribbon uses the version you have installed as a dependency for the current project.

2 Likes

Good evening,

Thank you very much for the answer. I will try tomorrow, but You gave me hope :grinning_face_with_smiling_eyes:

Thank You very much it worked.

Case closed. :hugs:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.