Error in get transaction data .xaml file


#1

Hello Everyone ,

I am getting bolow when running the main file for Advanced developer training - assignment 1 .
The error occurs when Get Transaction Data.xaml file is executed.
Attached screen shot .

Could anyone of you help me guyz .

Thanks in advance


#2

@kavsanu you might missed assigned arguments or Data might be null. Please check those things and also please don’t post one topic many times.


#3

Hi Manju ,

I had created this topic under RPA advanced by mistake where i dont have access . Hence i had to recreate it .

Attached is the workflow of my get trasaction data GetTransactionData.xaml (8.7 KB)


#5

Hello Karthik ,

I did that .
Attached screen shot
I still get the same error


#6

Sorry, you have to assign the out_TransctionItem as you did earlier.
But I guess there is some other error. I will check your workflow and will get back to you.


#7

Okay . Attached is my complete file .

Thanks so much for your help

Advanced level Training.zip (3.4 MB)


#8

Could anyone help me out here … Please


#9

Thank you Karthik for all the help you did for me on this issue .


#10

@kavsanu U have missed many arguments while invoking the workflows.


#11

@Manjuts90

Yes , I understood that .

I have corrected and now I am able to pass through the workflow and move to the next step ( Process.xaml ) file .

I am now facing another issue . I will come back again doing some investigation .

Thanks so much for your input .

:+1::+1:


#12

@kavsanu It’s okay no problem.


#13

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.