Error in clicking on an HTML page


#1

Hello friends,
@Dominic @arivu96, @vvaidya, @Ninett_Panfir
I am getting the following error while I am trying to use data scrape option to click on an HTML page.


“Access denied! Active scripting permission needed in Internet Explorer(Tools/Internet Options/Security Tab/Custom level button/Scripting/Active scripting)”
I have tried enabling the Active Scripting, yet it shows the same error.

I appreciate your kind help.
Camilla :slight_smile:


#2

Try restarting the system and check @CamiCat


#3

Cami, Haven’t experienced this before and totally new :thinking: I found the below post,

Seems that you have tried this as well.

Note: That takes effect only after restarting your computer as mentioned below, (Check this once)

image

Reference : https://www.ibm.com/support/knowledgecenter/en/SSRMWJ_6.0.0.19/com.ibm.isim.doc/trouble/tsk/tsk_ic_trouble_enableie_activescripting.htm


#4

Thank you @Dominic.
I’ll try and let you know.
In the meanwhile I wish you Happy Birthday.
Camilla :slight_smile:


#5

Thanks Cami :slight_smile: BTW its my anniversary of joining this community :wink:


#6

@CamiCat @Dominic @sreekanth

Please follow the steps in below link :