ERROR HRESULT: 0x800700c1. open java application

Hello, it does nothing, it just does something like this:

1.- Route line. JAR
2.- Java route line

but in the end it fails

Hi @Aguirre

Can you try giving like this

"""C:\Program Files (x86)\Java\jre1.8.0_261\bin\java.exe"""
"'C:\Program Files (x86)\Java\jre1.8.0_261\bin\java.exe'"


So it does nothing.
“”“C:\Program Files (x86)\Java\jre1.8.0_261\bin\java.exe”“”

With this, the same error that she sent you before is thrown.
“‘C:\Program Files (x86)\Java\jre1.8.0_261\bin\java.exe’”



And i hope that on

Executes the action, but does nothing.

Captura de pantalla 2022-12-16 a las 10.42.39


When you open manually what all programs are started .can you check from task manager


When I open manual it appears like this:


Please right click and check the properties for those to see what exe are starting and which location… use the same in start process


Hello, I have opened the two processes and this appears:
Captura de pantalla 2022-12-16 a las 10.57.52
Captura de pantalla 2022-12-16 a las 11.08.51


Tey starting a conhost.exe and then a start process for java.

And can you check what cmd is working in cmd peompt for opening application.something liek this

C:\Program Files (x86)\Java\jre1.8.0_261\bin\java.exe -jar C:\TRA\TRA.jar

If you are able tos tart from cmd then we can give the prameters accordingly or alternately use run powersell to execute the query and start the process eventually


Hello, it gives an error.

I think I’m wasting a lot of time with this, I’ve tried opening the folder and double clicking and it works.
Perhaps it would be better to do it that way, although the other way seems better to me.
Captura de pantalla 2022-12-16 a las 11.27.06


You need to keep the path inside double quotes.

You can do that but ui changes will effect.

And in start process instead of giving whole path of java.exe try giving current directory(optional if classpath is added with java location) and only java.exex in start process


I understand you and I give you the reason. but the cmd doesn’t do anything for me.

1 Like