Error: Build version needed for release missing or invalid

Hi,

I’ve installed Process Mining version 21.10 and am trying to deploy the Profiler. I followed all the steps in the guide, but get the error below, when I try to release it on the PG-Profiler environment that I created.

Error: Build version needed for release missing or invalid

I have the following under Superadmin → Settings:

“DefaultEnvironment”: “production”
, “Environments” [“production”, “PG-Profiler”]

The profiler version is 21.4.1. I have previously installed Process Mining Version 21.4.1 and had exactly the same issue.

What have I missed?

Thanks,
Kevin