Error 1101: AddQueueItem Community Edition

Hi Everyone,

I’m doing the Generate Yearly Report assignment for RPA Developer Advanced.

However, I am clueless as there is error:1101 An Organization Unit is required for this action.

Am using the Studio and Orchestrator v2020 community edition.

Have tried to create the same queue name but no luck.

Appreciate the assistance :pray:t2:

Hi @Alif.kurnia
Welcome to the UiPath Community!
I see that you haven’t received a reply or a solution to your question yet.

Can you please share a screenshot of where in process do you get this error?

hi @RPAForEveryone,

here’s the screenshot…

Hi @Alif.kurnia

There’s another topic on forums discussing the same issue. Please check if this fixes your problem.

Sorry for reopening this question — but I am getting same error 1101.
The topic mentioned above is when error occurs in HTTP request, whereas I am using UiPath Studio Community Edition. Please advise.

Also, if I am triggering dispatcher from a different machine, do I need to change any settings in xaml or orchestrator?

Hi @KreativeManish

Have you verified that the queue you’re trying to add is being referenced correctly in the activity? Especially, the ’ FolderPath’ property in the likely case that you’re using Moden Folders.

Thanks, my message should have been more thorough

– I tried running the flow from original machine (through which I have successfully run it), and now I am getting same error on that machine
– Since I am using community version, it seems the Studio version would be latest
– Currently there are only two folders (1) Shared, (2) My Workspace
– However, AddQueueItem does not have an option to enter ‘FolderPath’ attribute
– I tried including folder path in queue name with , but that didn’t work either

Please advise.

FolderPath is a property available under ‘Misc’ or Miscellaneous section on this page. Have you tried updating your activities packages to their latest versions?
I can vouch that it works on Community edition.


Thanks Ash – version was the issue. I updated all UiPath packages and it worked. I can also see the folders field.

I hae been stuck on this for hours now, just updated the package and could see the folder path. thank you so much!

1 Like