Edge UipathExtension

I was wondering, is it possible that UiPath Extension does not work with certain websites ?

I am receiving an error ‘Cannot communicate with the browser, check uipath extension’ and on the extension there is an error about multiple profiles.
The error and extension crash happens only on one specific page. On all the others it works. (All of the webapp pages are on the same interal network)
I have tried all of the suggested solutions on the forum, none of it works.

My only conclusion is that the webpage I am visiting somehow kills the extension?
Is that possible ?

@Petar_Soce

Check below link for your reference

Hope this may help you

Thanks

I had the same issue few months ago, I solved it using a workflow at the end of my robot to clean the browser cache.

Maybe it can help you.

1 Like

We had Edge Beta installed as well with the ‘normal’ version Edge. On the Beta version the extension returned errors (worked normally for the last couple of months)
Deinstalled the beta version and reinstalled the Edge version and now it works.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.