Edge Chromium extension not installing

I have the same problem! Also using Version 2019.10.4 (Studio)
Can anyone help?
Thanks

Hi @Massimo_Gatta

Before Enable MSEdge You have to Unable chrome extention in chrome page

image

Then Enable edge In studio And as well as in Edge page


then restart the studio

Thank you
regards,
Gulshiyaa

Dear Gulshiyaa,

Somehow I get stuck after disabling the extension in Google Chrome!

image005.jpg

Then I go to Studio and use the tool to install the Edge Extension.

image006.jpg

However, the installation fails!

The extension does not show in Edge Chromium!

I can not find an UiPath Edge Extension in the Edge-Add-Ons Webstore when I search for “UiPath”

image007.jpg

Any further suggestions?

Good day Gulshiyaa

I have tried the steps as you have outlined nd i have exactly the same options as Steve.

Any other Ideas

Do you perhaps have the full URL of were you finding the extension to be able to get it.

Thank you

From the Command Prompt

Change the directory to the UiPath installation folder (cd C:\Program Files (x86)\ UiPath \ Studio \ UiPath ). Use the SetupExtensions.exe / Edge command to install the extension. A confirmation pop-up is displayed in Edge . Start (or restart) the Edge browser , so the installation can complete.

Note- The UiPath Extension for Edge can only be installed on Windows 10 versions 1803

1 Like

Check Out this Link

Thanks for your reply.

However the link is leading to a page which refers to the “old Edge Browser”!

There I had no problem installing the extension.

I am having problems trying to install the extension for the new Microsoft Edge Chromium Browser!

By the way, I learned that the extension installation for Edge Chromium Browser works fine with UiPath Studio Version 2020.3.0!

However, since my company does not yet allow to upgrade from UiPath Studio Version 2019.10.4 to UiPath Studio Version 2020.3.0, I am searching a solution for version Studio Version 2019.10.4.

Any further suggestions?

image001.jpg

image002.png

Remember the new Edge is on public preview, i am sure UiPath is still working on this, i have also tried it. It doesn’t work. rather use Chrome or Firefox for your Automation projects for now, we wait until UiPath rolls out the new Edge extension

Hi @Helbling_Steve_SI_BP

Make Sure your studio update channel is inpreview

image

Open studio and click Help Option

Regards
gulshiyaa

Unfortunately this option is not available in my version!

image001.png

1 Like

Hi

It is not available in my version either.

image

Is there a preview for 20.4 for my license type.

Regards

@gulshiyaa @Massimo_Gatta @Helbling_Steve_SI_BP, yes it is not, but there is a way you can still get it but i would rather you go to https://platform.uipath.com/ and download version 2.4.0 then you can install the edge extension.

@SenzoD only the community edition is available, no enterprise.

Hey! I am facing the same issue. Have you found any resolution or a work around for this problem?

This is so frustrating… I’m feeling the issue is related with older studio versions. I have 2019.10.4 as well, and my company does not allow updating it on our own, plus we can’t install browsers other than Chromium Edge.

Try below:
C:\Program Files\UiPath\Studio\UiPath\SetupExtensions.exe /edge-chromium-cleanup

than

C:\Program Files (x86)\UiPath\Studio\UiPath\SetupExtensions.exe /edge-chromium-policyglobal

This command is working for me. (UiPath Studio 2021.4.1)

you need to have studio version 2019.10.6 or higher in order to install edge extension.

Go to control penal->Program and Feature->Right Click on UiPath Studio->Repair->Click Advance->Check the checkbox against the Edge extension-> finish installation

Then try to install the edge extension, let me know if this resolve the issue.

My scenario was: I downgraded Edge browser on the remote server and UiPath extension on it got disabled. I wanted to enable it, but once I clicked to turn it on, it just disappeared from extensions list.
I then used UiPath studio installer to try to get the extension back. It didn’t work.
As this was a remote server, I ran Command line as an Administrator and tried to uninstall edge extension from it (for all users) and install it back (for all users). It didn’t work - the extension did not appear on the Edge extensions list.

Eventually I ran Command line as a standard user (not as an Administrator) with the below commands (one after another):

c:\Program Files (x86)\UiPath\Studio\UiPath>SetupExtensions.exe /edgeglobal /uninstall
c:\Program Files (x86)\UiPath\Studio\UiPath>SetupExtensions.exe /edgeglobal

And the extension appeared in Edge. The only thing was, that each user that signs in to the remote server, needed to activate the extension on their profile.

I hope this helps somebody.