Edge installation not installing for uipath assistant users

Hello. I’ve read through quite a few forums on here but have not found a set answer.

I have a few users connected through orchestrator just as UiPath assistant users. We have many users that have edge/chrome extensions but for some reason, this user is unable to get the edge extension installed. We have the java/chrome done and it pops up. What happens is they install edge, it is successful, but the extension never shows up in edge://extensions.

I’ve tried reinstalling chrome/edge, reinstalling UiPath, I have not done a force install thorugh cmd prompt yet but it feels like it could be something else. Any advice?


Ensure that the UiPath extension version you’re trying to install is compatible with the version of Microsoft Edge you have installed. There might be compatibility issues if the extension is not designed to work with the particular browser version.
If the extension installation through the UiPath Assistant isn’t working, you can try installing the extension manually from the browser’s extension store. Search for the “UiPath” extension in the Microsoft Edge extension store and install it directly.

Hi @Thunder ,
I don’t quite understand that
I think connect via studio

or connect via Edge
Microsoft Edge Add-ons

Sometimes, browser extensions might not show up in the Extensions page due to permission issues. Check if the user account has the necessary permissions to install and manage extensions

We did have admin permissions when we tried to install it but it is possible we did not install it as admin; I’ll try that again.

Yes, we did install through studio and it does not show up.

I know how to check on Edge and its version, how do I check which version is compatible? We could reinstall a later version of studio, would that help?

Hi @Thunder ,
Did you check