Do not have "Open Application"

I was trying to automate a daily task where I open an app and run a few scripts using the apps gui, but when I tried making the task I could only find the “Use Application” selection which did not open the application. I looked online and found that there is supposed to be an “Open Application” selection but I could not find it. When I went to Manage Sources I found this…
I just made an account and used my own email to set everything up. I tried going to settings on “” but I could not fix it. I looked through other posts here and still could not solve my problem. Is there anyway I can fix this?


Use application/browser activity works same as open application activity

If you need open application only then go to Activities → filter icon-> select classic


select classic from filter
icon for classic activities.

I do not have the classis category.

Use Application will open it unless it’s already open. Use Application replaces both Attach and Open activities, it combines both into one. If you want it to always open, even if it’s already open, set the Open property to Always.

Hi @Hood_Blah

Go to Design Tab in Studio Manage Packages →Settings check whether official feed is enabled and if not enable it

Then in the same window go to Official tab search for UIAutomation package and install it

If it’s already installed in the same window go to PROJECT DEPENDENCIES and upgrade the version of it

He has the correct dependency, that’s why he’s seeing Use Application/Browser. But he’s in modern so Open Application doesn’t show up. The real issue is he doesn’t have Use Application/Browser set properly.

1 Like


In studiox you wont see that option

So as specified earlier please use use application/browser